RUNNING CONFIGS  

Wednesday, October 8, 2008

RUNNING CONFIG FOR R1

CODE
r1#sr
Building configuration...

Current configuration : 1880 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
key chain EIGRP-KEYS
key 1
key-string cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback1
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 172.16.12.1 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/1
ip address 172.16.13.1 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.0.0.0
network 172.16.0.0
network 192.168.1.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sr show run
alias exec siib show ip int brief
alias exec sie show ip eigrp
alias exec si show int
alias exec sir show ip route
alias exec sip show ip protocol
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


RUNNING CONFIG FOR R2

CODE

r2# sr
Translating "sr"...domain server (255.255.255.255)
(255.255.255.255)
Translating "sr"...domain server (255.255.255.255)

% Unknown command or computer name, or unable to find computer address
r2#sr
Building configuration...

Current configuration : 1971 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
key chain EIGRP-KEYS
key 1
key-string cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback2
ip address 192.168.2.2 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.1.2 255.255.255.0
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 172.16.12.2 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/1
ip address 172.16.23.1 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/2
no ip address
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.0.0.0
network 172.16.0.0
network 192.168.2.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sr show run
alias exec siib show ip int brief
alias exec sie show ip eigrp
alias exec si show int
alias exec sir show ip route
alias exec sip show ip protocol
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

r2#




RUNNING CONFIG FOR R3

CODE
r1#sr
Building configuration...

Current configuration : 1880 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
key chain EIGRP-KEYS
key 1
key-string cisco
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback1
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.1.1 255.255.255.0
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 172.16.12.1 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/1
ip address 172.16.13.1 255.255.255.248
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 8
ip authentication mode eigrp 1 md5
ip authentication key-chain eigrp 1 EIGRP-KEYS
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 10.0.0.0
network 172.16.0.0
network 192.168.1.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
alias exec sr show run
alias exec siib show ip int brief
alias exec sie show ip eigrp
alias exec si show int
alias exec sir show ip route
alias exec sip show ip protocol
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end

Design by Blogger Buster | Distributed by Blogging Tips