EIGRP SPLIT HORIZON  

Thursday, December 25, 2008


















configure such that you should ping 1.0.0.0 , 4.0.0.0 , 5.0.0.0 networks


router configs

CODE
frs#show run
Building configuration...

Current configuration : 1604 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname frs
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
frame-relay switching
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 401 interface Serial0/1 104
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 104 interface Serial0/0 401
frame-relay route 105 interface Serial0/2 501
!
interface Serial0/2
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 501 interface Serial0/1 105
!
interface Serial0/3
no ip address
shutdown
clock rate 2000000
!
interface Serial0/4
no ip address
shutdown
clock rate 2000000
!
interface Serial0/5
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end


CODE
r1 config

r1#show run
Building configuration...

Current configuration : 1195 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 1.0.0.1 255.0.0.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.1 255.0.0.0
encapsulation frame-relay
no ip split-horizon eigrp 1
clock rate 2000000
frame-relay map ip 10.0.0.1 104
frame-relay map ip 10.0.0.4 104 broadcast
frame-relay map ip 10.0.0.5 105 broadcast
no frame-relay inverse-arp
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
clock rate 2000000
!
router eigrp 1
network 1.0.0.1 0.0.0.0
network 10.0.0.1 0.0.0.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end

r1#

CODE
r4 config


r4#show run
Building configuration...

Current configuration : 1204 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 4.0.0.4 255.0.0.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.4 255.0.0.0
encapsulation frame-relay
clock rate 2000000
frame-relay map ip 10.0.0.4 401
frame-relay map ip 10.0.0.5 401 broadcast
frame-relay map ip 10.0.0.1 401 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 4.0.0.4 0.0.0.0
network 10.0.0.4 0.0.0.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end

r4#


CODE
r5 config


r5#show run
Building configuration...

Current configuration : 1204 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r5
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 5.0.0.5 255.0.0.0
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.5 255.0.0.0
encapsulation frame-relay
clock rate 2000000
frame-relay map ip 10.0.0.5 501
frame-relay map ip 10.0.0.4 501 broadcast
frame-relay map ip 10.0.0.1 501 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 1
network 5.0.0.5 0.0.0.0
network 10.0.0.5 0.0.0.0
auto-summary
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end

r5#

Design by Blogger Buster | Distributed by Blogging Tips