RUNNING CONFIG FOR R1, R2 , R3 , R4  

Friday, November 14, 2008

r1#sr
Building configuration...

Current configuration : 1624 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Serial2/0
ip address 10.1.123.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 10.1.123.1 102
frame-relay map ip 10.1.123.2 102 broadcast
frame-relay map ip 10.1.123.3 103 broadcast
no frame-relay inverse-arp
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.1.1 0.0.0.0 area 0
network 10.1.123.1 0.0.0.0 area 0
!
ip http server
!
!
!
!
control-plane
!
alias exec siib show ip int brief
alias exec sir show ip route
alias exec sio show ip ospf
alias exec siod show ip ospf data
alias exec sioi show ip ospf int
alias exec sip show ip proto
alias exec sr show run
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

r1#

CODE
r1#
as#2
[Resuming connection 2 to r2 ... ]

r2#sr
Building configuration...

Current configuration : 1777 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
frame-relay switching
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Serial2/0
no ip address
encapsulation frame-relay
shutdown
serial restart-delay 0
clock rate 64000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 102 interface Serial2/1 201
frame-relay route 103 interface Serial2/2 301
!
interface Serial2/1
no ip address
encapsulation frame-relay
shutdown
serial restart-delay 0
clock rate 64000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 201 interface Serial2/0 102
!
interface Serial2/2
no ip address
encapsulation frame-relay
shutdown
serial restart-delay 0
clock rate 64000
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 301 interface Serial2/0 103
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
!
!
!
control-plane
!
alias exec siib show ip int brief
alias exec sir show ip route
alias exec sio show ip ospf
alias exec siod show ip ospf data
alias exec sioi show ip ospf int
alias exec sip show ip proto
alias exec sr show run
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

r2#


CODE
r2#
as#3
[Resuming connection 3 to r3 ... ]

r3#sr
Building configuration...

Current configuration : 1740 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
interface Loopback2
ip address 10.1.2.1 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 10.1.23.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/1
ip address 10.1.123.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint
serial restart-delay 0
frame-relay map ip 10.1.123.1 201 broadcast
frame-relay map ip 10.1.123.2 201
frame-relay map ip 10.1.123.3 201 broadcast
no frame-relay inverse-arp
!
interface Serial2/2
no ip address
ip ospf network point-to-multipoint----------------------------*
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.2.1 0.0.0.0 area 0
network 10.1.123.2 0.0.0.0 area 0
!
ip http server
!
!
!
!
control-plane
!
alias exec siib show ip int brief
alias exec sir show ip route
alias exec sio show ip ospf
alias exec siod show ip ospf data
alias exec sioi show ip ospf int
alias exec sip show ip proto
alias exec sr show run
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

r3#


CODE
r4#sr
Building configuration...

Current configuration : 1708 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname r4
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
interface Loopback2
no ip address
!
interface Loopback3
ip address 10.3.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.1.23.2 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
ip address 10.1.123.3 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-multipoint----------------------------------------* default nbma
serial restart-delay 0
frame-relay map ip 10.1.123.1 301 broadcast
frame-relay map ip 10.1.123.2 301 broadcast
frame-relay map ip 10.1.123.3 301
no frame-relay inverse-arp
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
network 10.1.123.3 0.0.0.0 area 0
network 10.3.1.1 0.0.0.0 area 0
!
ip http server
!
!
!
!
control-plane
!
alias exec siib show ip int brief
alias exec sir show ip route
alias exec sio show ip ospf
alias exec siod show ip ospf data
alias exec sioi show ip ospf int
alias exec sip show ip proto
alias exec sr show run
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
login
!
!
end

r4#

Design by Blogger Buster | Distributed by Blogging Tips